Si eres contador, esto te interesa!!

Si eres contador, esto te interesa!!
JASRCpaqi

jueves, 26 de diciembre de 2013

Formulas en excel. BuscarV

Hola amigos.
Una vez más estamos con ustedes para explicarles la utilización de las formulas en Excel.
En esta ocasión abordaremos una de las formulas mas utilizadas, bueno por lo menos en mi caso es una de las que mas utilizo dado que manejo mucha información proveniente de bases de datos.
La funcion BuscarV(VLOOKUP)
Las sintaxis de la funcion es la siguiente:

BuscarV(“valors buscado”,”rango de búsqueda”,”Numero columna”,” Falso(0) o Verdadero(1))

Valor buscado = Es el valor de coincidencia que se desea buscar en el rango de búsqueda.
Rango de Busqueda = Es la matriz de búsqueda.
Numero columna = Es el numero de la columna contando de izquierda a derecha donde se encuentran los posibles valores coincidentes.
Falso o Verdadero = Si se coloca falso o 0 indicara a la formula que tiene que buscar registros pero con coincidencias exactas, si coloca verdadero o 1 indicara a la formula que tiene que buscar registros sin importar el orden de los datos lo cual quiere decir que la primera coincidencia es la que arrojara la formula y cuando se trate de valores numéricos la formula encontrara el valor más cercano.

Ejemplo con los siguientes datos del Libro:


Se tienen dos hojas de datos una donde se desea saber la descripción del proveedor  (Resumen Compras), y la otra donde se encuentra el datos (Datos). La formula quedaría de la siguiente manera:



En este caso el cuadro de dialogo muestra el resultado que devolverá la formula = “Proveedor 3”.
En la celda don se escribe la formula deberá verse de la siguiente manera: =BUSCARV(A2,Datos!A:B,2,FALSO) esto conforme a la sintaxis descrita.

En la siguiente publicación estaremos analizando la formula “SI o IF”.


Saludos cordiales
JASR

Share this

Soy Contador Publico con Maestría en Impuesto.

Soy un apasionado de la tecnología actual, me gusta estar al día en todo lo nuevo.
Me considero un experto en Excel, bueno al menos eso es lo que dicen, y la programación con visual basic es otro de mis pasatiempos favoritos.

0 Comment to "Formulas en excel. BuscarV"

Publicar un comentario